Beringer DSP9024

What some of us are using for audio gear on our Class E Rigs.
Post pictures and comments here

Beringer DSP9024

Postby ke1gf » Thu Dec 02, 2004 6:43 pm

Hello, I just picked up a 9024 and I'm having a problem trying to turn off the noise gate I can select values between -96 and -25 but I can't make the value go to "OFF" any help would be appreciated... Blaine! HELP!

-Bill 'GF
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am

Postby blaine » Thu Dec 02, 2004 9:48 pm

set all the bands gate to -96 and bring up your input gain so you have more drive, it shouldnt trigger after that.
Blaine N1GTU
"The box said that I needed to have Windows 98 or better...
so I installed Linux." --- LinuxNewbie.org
User avatar
blaine
Site Admin
 
Posts: 98
Joined: Fri Jan 31, 2003 1:13 am
Location: CT

Postby ke1gf » Fri Dec 03, 2004 10:20 am

strage Blane, in the book it states that you can set the gate to "OFF" I guess you can't. Thanks though.

-Bill 'GF
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am

Postby ke1gf » Fri Dec 03, 2004 10:48 pm

Blane also I need some suggestions as to how I should have the 6 bands dispersed what frequency ranges are you using for each band if you don't mind me asking? I would like to have the 6th band's top frequency set a 5kc so... Kinda like a brick wall so I'm not too wide.

-Bill
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am

Postby blaine » Sat Dec 04, 2004 9:27 pm

Here are the settings for my 9024, of course feel free to change for your voice, twiddle with the freqs or cut boost each out gain.
you may need to back down the input to your class E rig a bit too.
I went from 12 to 10 o'clock on the input knob to my rig ( you could also drop the outgain of each channel, but then the meters on the display dont bounce enough for me :P )

NO tube emulation
NO Ultramizer
NO exciter
48Khz sample rate
DELAY 20ms

ingain +5db bandlink OFF
peak limiter -2
lim release .50 sec

BAND 1
OUTGAIN +0
LO FREQ 40
HI FREQ 150
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 450ms
COMP KNEE hard

BAND 2
OUTGAIN -1
LO FREQ 150
HI FREQ 500
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 400ms
COMP KNEE hard

BAND 3
OUTGAIN -1
LO FREQ 500
HI FREQ 1K
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 450ms
COMP KNEE hard

BAND 4
OUTGAIN +0
LO FREQ 1K
HI FREQ 2.5K
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 450ms
COMP KNEE hard

BAND 5
OUTGAIN +1
LO FREQ 2.5K
HI FREQ 7K
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 350ms
COMP KNEE hard

BAND 6
OUTGAIN +1
LO FREQ 7K
HI FREQ 9K
GATE THR -90
COMP THR -25 DB
COMP RATIO INF
COMP ATT 0ms
COMP REL 350ms
COMP KNEE hard
Blaine N1GTU
"The box said that I needed to have Windows 98 or better...
so I installed Linux." --- LinuxNewbie.org
User avatar
blaine
Site Admin
 
Posts: 98
Joined: Fri Jan 31, 2003 1:13 am
Location: CT

Postby ke1gf » Sun Dec 05, 2004 7:28 am

Thanks Blane.

-Bill
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am

AOK into the Blackstone valley.

Postby N9NEO » Sun Dec 05, 2004 8:43 am

Bill,

Got a FB sig into Uxbridge - Gateway to the Blackstone Valley.

Heard you on when I was supposed to be studying :D Was on the SP600 into a Marantz, into a pair of AR speakers.

Have to tell you you're audio was on a par with Blaine or Steve. I think you got the recipe goin on. A smokin good signal over here.

Probably going to have to ditch school next semester. Between the 9-5 thing, kids, and school there was no time left for radio. You guys are having way way too much fun without me.

73
Bob
User avatar
N9NEO
Class E Enthusiast
 
Posts: 322
Joined: Tue Apr 08, 2003 11:52 am
Location: Uxbridge MA

Postby blaine » Sun Dec 05, 2004 12:51 pm

i wanna hear it, did you get it setup yet?
Blaine N1GTU
"The box said that I needed to have Windows 98 or better...
so I installed Linux." --- LinuxNewbie.org
User avatar
blaine
Site Admin
 
Posts: 98
Joined: Fri Jan 31, 2003 1:13 am
Location: CT

maybe yesterday????

Postby N9NEO » Sun Dec 05, 2004 3:27 pm

I think it was late morning or early afternoon yesterday that I heard you. So whatever you were running... But then again you're audio is usually FB into here. Most of the time I run the 3kHz wide HQ170, so maybe the SP600 setup at this end.. heheh.

73
Bob
User avatar
N9NEO
Class E Enthusiast
 
Posts: 322
Joined: Tue Apr 08, 2003 11:52 am
Location: Uxbridge MA

Postby ke1gf » Sun Dec 05, 2004 8:47 pm

Yup Blaine, I got it I think on this past Thursday, played with it for a few days... Put it on the air sometime early saturday morning, KG2IR said I was running too much compression (3:1) suggested to me that I turn it down to 2:1 but I didn't cause I'm a stubborn bastard. Been out all day, I just finally got home.

-Bill
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am

Postby ke1gf » Sun Dec 05, 2004 9:25 pm

Hrmn Well Here's how I have the six bands divided up
1: 20 -> 120Hz
2: 120 -> 200Hz
3: 200 -> 630Hz
4: 630 -> 1.5125kHz
5: 1.5125 -> 3.5750kHz
6: 3.5750kHz -> 6kHz

Anyway, I'm just learning so I'm sure the'll be changed around.

-Bill
User avatar
ke1gf
Young Brainiac
 
Posts: 229
Joined: Mon Feb 03, 2003 11:38 am


Return to Audio Gear

Who is online

Users browsing this forum: No registered users and 1 guest

cron