Audio Clip

Anything goes here, but abusive posts will be deleted.

Audio Clip

Postby K9ACT » Sat Aug 28, 2010 10:14 am

Here is an audio clip from Dave W9AD with some chatter on the Noon Time Forum. This was the first time I ventured into using this rig on the net.

http://schmidling.com/firstpwm.mp3

Jack K9ACT
K9ACT
Class E Enthusiast
 
Posts: 146
Joined: Sun Jun 27, 2010 12:03 am

Re: Audio Clip

Postby kf1z » Sat Aug 28, 2010 12:40 pm

Nice clip ....

By the way.... if you need some 2200uF 160v caps... I have some.....
User avatar
kf1z
Senior Contributer
 
Posts: 558
Joined: Sat Mar 18, 2006 7:07 am
Location: Ely, NV.

Re: Audio Clip

Postby K9ACT » Sat Aug 28, 2010 1:55 pm

Thanks for the offer but I found some pretty reasonably priced ones at Mouser. I think they were about $3 each and to answer your other question, I am using 5x 2200/160 in parallel per Steve.

Here is a pic of the current lashup. The RF deck is the thing with two meters in the background.
Note the 866 simulator. That is my bleeder and min load. It's an old 60W black light.

For what it's worth, I am having no problems leaving the whole modulator powered up including the HV.
I am using a Variac to bring up the HV for now. I haven't had the nerve to just snap it on yet.

Image

This is a pic of the modulator as of last night. I added the pots today and a small fan.
As a point of interest, I found that the yellow and black unused wires from the power transformer gives me 12vac which, with a diode and cap, drives the 12dc fan.

Turns out that little tranny driving the mod board is so undernourshined that the fan slowed down when I modulated using that 12v source.

Image

js
K9ACT
Class E Enthusiast
 
Posts: 146
Joined: Sun Jun 27, 2010 12:03 am

Re: Audio Clip

Postby kf1z » Sat Aug 28, 2010 2:17 pm

Steve said 5 caps? weird... he usually pushes for folks to use at LEAST 10 ! ( of the 2200uF )
Oh wellll.

The caps I have are around $1.50 each... cause I bought a sack of them at once and had them shipped from Taiwan.

$3 each from Mouser is cheap!


What's the board bottom right?
Is that a class-D amp?
User avatar
kf1z
Senior Contributer
 
Posts: 558
Joined: Sat Mar 18, 2006 7:07 am
Location: Ely, NV.

Re: Audio Clip

Postby K9ACT » Sat Aug 28, 2010 6:53 pm

kf1z wrote:Steve said 5 caps? weird... he usually pushes for folks to use at LEAST 10 ! ( of the 2200uF )


I just lifted this from one of his pages...

"To the Right: Power Supply section of the pulse width modulator. The filter is made up of 5 2200uF 160V electrolytic capacitors."

>The caps I have are around $1.50 each... cause I bought a sack of them at once and had them shipped from Taiwan.

I will keep that in mind.

>What's the board bottom right?
Is that a class-D amp?

That's my modulator board. I could not get Steve's working so I came up with that "beauty".

The Class D deck is the Masonite panel with two meters in the background of the first photo.
Here is a pic of the RF deck.... Image

js
K9ACT
Class E Enthusiast
 
Posts: 146
Joined: Sun Jun 27, 2010 12:03 am

Re: Audio Clip

Postby kf1z » Sat Aug 28, 2010 7:26 pm

Huh, I wonder what went wrong with Steve's board?


On the capacitors...
I know his old docs say to use 5.
When you talk to him in person, he says to use 10 ( or at least 20,000uF)

Though I know 11000uF works ok, as that's what's in my own...
But when I build them for other people, I use 20,000uF +

Ok on the RF deck...
Yes you did say that the 2 meter jobber was the transmitter....
Forgot that...
And couldn't really focus in on what that other board might be...

Bruce
Last edited by kf1z on Wed Sep 01, 2010 2:36 pm, edited 1 time in total.
User avatar
kf1z
Senior Contributer
 
Posts: 558
Joined: Sat Mar 18, 2006 7:07 am
Location: Ely, NV.

Re: Audio Clip

Postby K9ACT » Sat Aug 28, 2010 7:33 pm

kf1z wrote:Huh, I wonder what went wrong with Steve's board?


It was a cockpit problem. I just could not understand the grounding system and in the process of working it out, I blew out the fet driver. As I had already started a dead bug version, I decided to finish that as I had no other driver.

I now have a bunch of drivers but no incentive to get his board running.

js
K9ACT
Class E Enthusiast
 
Posts: 146
Joined: Sun Jun 27, 2010 12:03 am

Re: Audio Clip

Postby steve_qix » Wed Sep 01, 2010 12:39 pm

There is probably some confusion.... about the supply.... The schematic clearly shows, and calls for, 10 capacitors.... my implementation (not a good one) shows less than 10.

But, the schematic is the definitive source of all values. I didn't have room for 10, so I used fewer, but this is not a good idea if you DO have the space. And, my implementation is very old.

The PWM output board will probably work better than the dead bug implementation, simply because there will be lower impedances using the board, as the etch runs are short and very wide. Also, there is very good bypassing on the board to provide a good sink for the PWM signal.

I'm sorry you had trouble. Generally, the output board is absolutely foolproof - build it and forget it!!
Visit the class E web site at:

http://www.classeradio.com
User avatar
steve_qix
Class E Guru
 
Posts: 434
Joined: Fri Jan 31, 2003 11:03 am
Location: Townsend MA

Re: Audio Clip

Postby steve_qix » Wed Sep 01, 2010 12:43 pm

K9ACT wrote:Here is an audio clip from Dave W9AD with some chatter on the Noon Time Forum. This was the first time I ventured into using this rig on the net.

http://schmidling.com/firstpwm.mp3

Jack K9ACT


Hi Jack,

Maybe we should make a "sked". I'd like to hear the rig directly, and observe the modulation pattern on a 'scope. I can also make recordings, and even play them back, with faithful reproduction.

When are you on? What time/day/etc.... I'm generally around in the afternoons/evenings for such things!!

Regards,

Steve
Visit the class E web site at:

http://www.classeradio.com
User avatar
steve_qix
Class E Guru
 
Posts: 434
Joined: Fri Jan 31, 2003 11:03 am
Location: Townsend MA

Re: Audio Clip

Postby K9ACT » Thu Sep 02, 2010 12:00 am

steve_qix wrote:
Hi Jack,

Maybe we should make a "sked". I'd like to hear the rig directly, and observe the modulation pattern on a 'scope. I can also make recordings, and even play them back, with faithful reproduction.

When are you on? What time/day/etc.... I'm generally around in the afternoons/evenings for such things!!

Regards,

Steve


With no intention of getting on the air tonight because of the static, I heard your voice strapping through it and had to give you a shout.

Conditions did not permit any serious analysis but it was a joy to show off your latest grandchild.

Not going to set any records with 100W but it's nice to know it makes it out to the East Coast.

Thanks for all the help,

Jack
K9ACT
Class E Enthusiast
 
Posts: 146
Joined: Sun Jun 27, 2010 12:03 am

Re: Audio Clip

Postby steve_qix » Thu Sep 02, 2010 2:26 pm

Yes, I was pleasantly surprised to hear you last night !! The rig sounded good, and you had LOTS of modulation - FAR more than anyone else in the QSO!

And, the signal strength was quite acceptable, despite the lower power and the high static level. After a short while, however, the static just got to be too much. We'll have to pick it up again when the storms are not so omnipresent.

Regards,

Steve
Visit the class E web site at:

http://www.classeradio.com
User avatar
steve_qix
Class E Guru
 
Posts: 434
Joined: Fri Jan 31, 2003 11:03 am
Location: Townsend MA


Return to General Chit-Chat

Who is online

Users browsing this forum: No registered users and 1 guest